teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]
あなたも高機能な無料レンタル掲示板を作りませんか?
作成は、こちらから→

 投稿者
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ] [ 検索 ]


チャイム鳴らない

 投稿者:いしどう  投稿日:2008年 9月21日(日)09時51分20秒
返信・引用 編集済
  チャイムのON-OFFですが、サウンドシステム側では音量の調整のみのようです。

整備書を確認したところ Chime Inoperative という項目がありました。
画像参照してください

step1は、システムチェックをしたか?
↓→しない・・システムチェックをする
した

step2は、イグニッションをOFFにして、キーを差し込んだままでドアを開けたらどうか?
↓→鳴るpage8-1204の項目へ(コネクタ類の接続を確認)
鳴らない

step3は、運転席ドアを開けたら室内灯点灯するか?
↓点かない→ページ8-776の項目へ(カーテシランプの確認)
点く

step4は、イグニッションをON(エンジンはかけない状態)にして、ラジオをON
スピーカの前後左右のバランスを調整して音が出るか確認
↓→音が出ない→ページ11-175へ(スピーカの確認)
音が出る

step5は、ラジオユニットとアンプユニットを外してみる

外した

step6は、取り外したパーツを修理点検?したらどうなったか?
↓→直らない→step1へ
直った

OK

(英文の翻訳力の自信はありません・・・(¨;))

各項目をチェックしても鳴らない場合はシステムチェックをしないと原因がわからないかも知れません。
システムチェックは専用テスターを車両に接続して確認することになります。
 
 

Re: ウルトラソニックパーキングアシスト

 投稿者:おおたけメール  投稿日:2008年 9月21日(日)09時28分43秒
返信・引用
  > No.52[元記事へ]

いしどうさんへのお返事です。

おはようございます

イグニッションがONでサウンドシステムがOFFの時にプリセットボタンの6を押し続けて下さい

との事ですが、当方のは純正のナビ付きのタッチモニターです
プリセットボタンは無い?みたいです

ボードを外した際にスピーカーを外していました
そのとき設置を変更したのでしょうかね???

ショップに問い合わせてみたのですが、不明でした!


話はずれますが・・・・
いしこうさんはお仕事何をなさっているのですか?
ホームページを見ますとシグナスにディムラー・・・
只者では無いと思いまして(笑)

支障ない程度でよろしいので教えていただけますか?
ちなみに私は外資のIT関係で働いています^^
 

Re: ウルトラソニックパーキングアシスト

 投稿者:いしどう  投稿日:2008年 9月21日(日)07時24分24秒
返信・引用
  > No.51[元記事へ]

おおたけさんへのお返事です。

おはようございます。


> こんばんは
> 後方のランプは点灯します
> キーを差し込んでも警告のアラームも鳴りません
> 基盤は某ショップに展示してあったエスカから外して取り付けて
> いただきました
> アラームはライトの消し忘れのアラームは鳴ります
>
> なにが原因でしょうか???

取説を確認したところ以下のような記載があります。

チャイム音量調節
(装着車のみ)
この車両のチャイムは、サウンドシステムから鳴っています。
そのため、チャイムの音量調整をサウンドシステムで行うことが出来ます。

チャイムの音量はNORMAL(普通)とLOUD(大)の2種類から選ぶことが出来ます。

チャイム音量の設定を変更するには、イグニッションがONでサウンドシステムがOFFの時にプリセットボタンの6を押し続けて下さい。
選択された方の音量でチャイムが鳴ります。

純正のサウンドシステムを取り外した場合は、車両のチャイム音量調節は出来ません。



自分も音量調節が出来るのは初めて知りました。
チャイム自体のON-OFFは出来るのかは不明です(後で試してみます)
 

ウルトラソニックパーキングアシスト

 投稿者:おおたけメール  投稿日:2008年 9月21日(日)00時52分18秒
返信・引用
  こんばんは
後方のランプは点灯します
キーを差し込んでも警告のアラームも鳴りません
基盤は某ショップに展示してあったエスカから外して取り付けて
いただきました
アラームはライトの消し忘れのアラームは鳴ります

なにが原因でしょうか???
 

ウルトラソニックパーキングアシスト

 投稿者:いしどう  投稿日:2008年 9月20日(土)20時53分17秒
返信・引用
  バックセンサのアラームですが、エアコンパネルの横に P)))▲ のようなボタンがあります。
後退時にセンサが反応している時に(リアのLED表示で確認)、それを押したりしてみてチャイムが鳴るか確認してみて下さい。

ちなみに後退時の速度が5km/h以上だとセンサが反応しないことがあります。
私はこれで後ろに止めていたクルマにぶつかったことがあります(T.T)
 

Re: ありがとうどざいます

 投稿者:いしどう  投稿日:2008年 9月20日(土)20時41分47秒
返信・引用
  > No.48[元記事へ]

おおたけさんへのお返事です。

こんばんは。

> またまた色々なアドバイスありがとうどざいます
> やはりミラーからの電源供給は無理なのかも知れませんね
> サイドウィンカーは自分のは並行輸入のため元々付いてません(泣)
> 配線を伸ばして前か後ろからつないで見てみます

この場合は、LEDを繋ぐとハイフラッシャになってしまう可能性があります。
ハイフラッシャになる場合はLEDと並列に抵抗を入れる必要があります。
その場合でも総消費電力がヒューズの規定値より低くないと、消費電力過多でヒューズが
飛んでしまいます。

また、正規車はサイドウインカがあるので、その電源をどこからか引張ってくることが
出来るのかも知れません。
正規車がなぜ高いかというと、灯火類が国内の保安基準に適合するように
改造がされています、そういった分高めの価格設定のようです。
(その他はFM,AMチューナの国内対応など・・・)

ちなみにミラー鏡面のLEDウインカは厳密に言うと国内の保安基準では適合しません。
理由はLEDの色が赤いためです、安全面から言うと結構効果があると思うんですが、
国内の基準では方向指示器は橙色でなければダメみたいです。
(古い年式の車-昭和48年11月30日以前制作車-は除外)

自分は納車の時から点くようにしてますが、特に警察にも文句を言われたことはないです。

>
> 色々ありがとうございました
>
> またまた新しいトラブルが発生しました・・
> 今までバックのセンサーと一緒の鳴っていたコーンコーンって言う
> アラームが鳴らなくなっていました
> 基盤を交換してもらってから鳴らなくなったみたいですが・・
> 何か設定があるのでしょうか?
> 質問ばかりですいませんがよろしくお願いします

アラーム音は調べてみます。
一番右後ろのピラーにある表示ランプは点きますよね?

ちなみに基板はどこから手に入れられたのでしょうか?
 

ありがとうどざいます

 投稿者:おおたけメール  投稿日:2008年 9月20日(土)11時35分59秒
返信・引用
  またまた色々なアドバイスありがとうどざいます
やはりミラーからの電源供給は無理なのかも知れませんね
サイドウィンカーは自分のは並行輸入のため元々付いてません(泣)
配線を伸ばして前か後ろからつないで見てみます

色々ありがとうございました

またまた新しいトラブルが発生しました・・
今までバックのセンサーと一緒の鳴っていたコーンコーンって言う
アラームが鳴らなくなっていました
基盤を交換してもらってから鳴らなくなったみたいですが・・

何か設定があるのでしょうか?
質問ばかりですいませんがよろしくお願いします
 

Re: おはようございます

 投稿者:いしどう  投稿日:2008年 9月19日(金)19時15分35秒
返信・引用
  > No.46[元記事へ]

おおたけさんへのお返事です。

こんばんは。

>
> やはりヒューズの容量オーバーはやってはいけないみたいでしたね(泣)
> 実際、焼けた臭いがし基盤交換となってしまいました・・・・
> 追加のウィンカーはオークションでの16連ledです
> 通常の10Aではつけた瞬間に切れてしまいます
> 20Aにして付いたのですが、数回付いた後基盤破損となってしまいました

やはりこれはショートしている状態です。

>
> 基盤が38000円と高価な品物でしたのでその後怖くて破線つないでいません

たしかにそうですよね。
でも高いですね・・・・

>
> 自分は福島県の会津地方です
> 田舎なので近くで詳しいショップや知人が居ません(涙)
> 本来ならば今すぐ飛んで色々アドバイスいただきたいところです(笑)

ちょっと距離ありますね(^^ゞ

>
> 自分の作業手順です
> LEDの配線をミラーウィンカー配線(黒.灰色)に接続
> ドアの取り付け部分のナットにアースを接続
>
> あ!
> もう一つテールのウィンカーの改善で純正バックポジションのところをウィンカーに
> 変更するために純正のウィンカーの配線から配線延長でつないで有ります
> 純正ウィンカーは配線を切断せずにウィンカーが付くと一緒に付くように
> なっています
> これが原因とは考えられないですよね?
> 色々長々と書きましたが、アドバイスよろしくお願いします


気になるのは増設しようとしたLEDのウインカの配線です。
もしかするとドアミラーの配線に接続することに問題があるのかも知れません。
純正のサイドウインカーの配線に繋いでみてはいかがでしょうか?

私の場合、前後のウインカは全てLEDに換えてありますが(サイドは換えていません)、そのままでは球切れ警報(ハイフラッシャ)がでます。
球切れ状態というのは導通がない状態(イコール消費電力がない)ですから、そこにLEDのバルブを付けると同様になるというのはLEDのバルブは極端に消費電力が低いためです。
この状態を改善するために、並列でわざわざ抵抗を取り付けています。

もしかすると純正のドアミラーウインカーは12Vに対応した仕組みになっていて、球切れ警報を通さない配線のため、普通にLEDのパーツを繋いだ場合はショートした状態になっているのかも知れません。


出来れば以下を確認していただければと思います。

12Vの電源に取り付けようとするパーツを接続して問題なく点灯するか。
(車載のバッテリーだと万一の時に問題が出るので、何らかの12V電源からとるのが良いと思います、安定化電源があると良いんですが・・・バッテリーに繋ぐのであれば5A程度のヒューズを間に入れれば大丈夫だと思いますが、万一のために車載バッテリーに繋ぐのはやめた方が良いと思います)
もしここでショート状態になる場合はLEDパーツに問題があると思います。

純正のサイドウインカから配線をとって問題が出ないか。
問題がなければその配線を利用すればOKです。
フロントとリアのウインカの配線からとると、おそらくハイフラッシャになってしまうと思います。
ちなみに市販のLEDウインカバルブは、サイドのウインカ用がよく売られていて、そのままポン付けでも問題が出ないようですので、この方法が一番安全なのかも知れません。

以下注意事項です。
配線ミスや配線後のショートは車両火災の原因にもなっていますので、容量オーバーやショートには充分注意して下さい。
 

おはようございます

 投稿者:おおたけメール  投稿日:2008年 9月19日(金)08時29分45秒
返信・引用
  返事おそくなりました

やはりヒューズの容量オーバーはやってはいけないみたいでしたね(泣)
実際、焼けた臭いがし基盤交換となってしまいました・・・・

追加のウィンカーはオークションでの16連ledです
通常の10Aではつけた瞬間に切れてしまいます
20Aにして付いたのですが、数回付いた後基盤破損となってしまいました

基盤が38000円と高価な品物でしたのでその後怖くて破線つないでいません

自分は福島県の会津地方です
田舎なので近くで詳しいショップや知人が居ません(涙)

本来ならば今すぐ飛んで色々アドバイスいただきたいところです(笑)

自分の作業手順です
LEDの配線をミラーウィンカー配線(黒.灰色)に接続
ドアの取り付け部分のナットにアースを接続

あ!
もう一つテールのウィンカーの改善で純正バックポジションのところをウィンカーに
変更するために純正のウィンカーの配線から配線延長でつないで有ります
純正ウィンカーは配線を切断せずにウィンカーが付くと一緒に付くように
なっています
これが原因とは考えられないですよね?
色々長々と書きましたが、アドバイスよろしくお願いします
 

Re: やっちまいました

 投稿者:いしどう  投稿日:2008年 9月15日(月)19時35分9秒
返信・引用 編集済
  > No.44[元記事へ]

おおたけさんへのお返事です。

> いしどうさま
> 前回は色々アドバイスありがとうございました
> 追加のウィンカーをミラーウィンカーから電源を取ったところ
> 運転席のシートポジションとヒータのコントロールスイッチとミラーウィンカー
> が死んでしまいました;
> 10Aのヒューズで切れてしまったので20Aにして取り付けたのが原因でしょうか?

この方法はオススメできません。
まず規定のヒューズを使ってください。
そうしないと万一の時に他の所まで波及してしまいます。
今回はこれに該当しますが、運が良ければ他のヒューズが飛ぶだけですが、基板をダメにしてしまうことも考えられますし、最悪の場合配線から出火することもあります。

シートポジションとヒーターコントロールだと
http://blog-imgs-26.fc2.com/i/s/h/ishido/P8300007.jpg の10番のヒューズ「L DOOR 運転席ドアハーネスコネクション」のヒューズが飛んでいる可能性があります。
(画像は前回の時のモノですので今回とは違うところに○が付いています)

10Aのヒューズでは合計120Wまでの消費電力の電装品が使えます。
ちなみにどういったウインカーを付けようとしていたのでしょうか?
LEDの場合は消費電力が少ないので増設してもヒューズが飛ぶことはないと思います。

追加のウインカーを付けようとして10Aのヒューズが飛ぶのは、
容量の問題ではなく配線上どこかでショートしていることが考えられます。


> それともアースをボディーからとったのが原因でしょか?

アースをボディからとるのは問題ないと思います。
アース(マイナスのライン)はどこも同じレベルです。

> 何かアドバイス有りましたら教えてください

> も一つ
> エンジンルームのヒューズboxの1番(40A)が切れていました
> 何の障害もでていないのですが、何の電源でしょうか?

これは画像の矢印のヒューズで良いのでしょうか?
ヒューズボックスの裏側の図によるとSTUD#1*のヒューズです。
取説によるとアクセサリーパワーになっていますのでオプション用のヒューズと思われます。


ちなみにおおたけ様はどちらの方でしょうか?
こちらは東京都多摩西部になります。
お近くでしたらお越しいただければ色々確認できると思います。
 

レンタル掲示板
/6